librelist archives

« back to archive

XSS Security Problem

XSS Security Problem

From:
Mario Manno
Date:
2013-05-30 @ 20:21
Hi,

Today I found a rather old XSS vulnerability in frab.

Please upgrade your frab deployments or apply commit
205c9edeb9e1dfd9cf83f29b35864367042ff353  to be safe.

As a workaround, avoid hovering over the "Details" links included in
some recent changes.

kind regards,
Mario