librelist archives

« back to archive

Lightrail supported Rubies

Lightrail supported Rubies

From:
Kurtis Rainbolt-Greene
Date:
2012-03-12 @ 22:06
What rubies do we want to support? Most of the code uses the :key => 
'value'` syntax, which means at least an eye toward 1.8.*, rbx18, and 
jruby18. I bring this up because Rails 4 will be dropping support for 
pre-1.9.

Re: [lightrail] Lightrail supported Rubies

From:
Tony Arcieri
Date:
2012-03-13 @ 00:39
I have no problems with going 1.9 only and many of the examples use 1.9
syntax.

On Mon, Mar 12, 2012 at 3:06 PM, Kurtis Rainbolt-Greene <
me@kurtisrainboltgreene.name> wrote:

> What rubies do we want to support? Most of the code uses the :key =>
> 'value'` syntax, which means at least an eye toward 1.8.*, rbx18, and
> jruby18. I bring this up because Rails 4 will be dropping support for
> pre-1.9.
>



-- 
Tony Arcieri