librelist archives

« back to archive

Resque Web error

Resque Web error

From:
Tute
Date:
2011-06-27 @ 17:34
I have this error for a long time but it wasn't  since I make a 
passenger update for mistake:

2011-06-27 10:34:13 -0700] Starting 'resque-web'...
/usr/local/lib/ruby/1.9.1/open-uri.rb:346:in `open_http': 404 Not Found 
(OpenURI::HTTPError)
     from /usr/local/lib/ruby/1.9.1/open-uri.rb:769:in `buffer_open'
     from /usr/local/lib/ruby/1.9.1/open-uri.rb:203:in `block in open_loop'
     from /usr/local/lib/ruby/1.9.1/open-uri.rb:201:in `catch'
     from /usr/local/lib/ruby/1.9.1/open-uri.rb:201:in `open_loop'
     from /usr/local/lib/ruby/1.9.1/open-uri.rb:146:in `open_uri'
     from /usr/local/lib/ruby/1.9.1/open-uri.rb:671:in `open'
     from /usr/local/lib/ruby/1.9.1/open-uri.rb:33:in `open'
     from 
/home/mynewtv2/.gem/ruby/1.9.1/gems/vegas-0.1.8/lib/vegas/runner.rb:142:in 
`port_open?'
     from 
/home/mynewtv2/.gem/ruby/1.9.1/gems/vegas-0.1.8/lib/vegas/runner.rb:159:in 
`check_for_running'
     from 
/home/mynewtv2/.gem/ruby/1.9.1/gems/vegas-0.1.8/lib/vegas/runner.rb:104:in 
`start'
     from 
/home/mynewtv2/.gem/ruby/1.9.1/gems/vegas-0.1.8/lib/vegas/runner.rb:77:in 
`initialize'
     from 
/usr/local/lib/ruby/gems/1.9.1/gems/resque-1.17.1/bin/resque-web:13:in `new'
     from 
/usr/local/lib/ruby/gems/1.9.1/gems/resque-1.17.1/bin/resque-web:13:in 
`<top (required)>'
     from /usr/local/bin/resque-web:19:in `load'
     from /usr/local/bin/resque-web:19:in `<main>'


Actually, I only have passenger: 2.2.15